BoundaryLoopGetEdgesStartingFrom
Method
|
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public LoopEdgeCollection GetEdgesStartingFrom(
Edge startFrom
)
Public Function GetEdgesStartingFrom (
startFrom As Edge
) As LoopEdgeCollection
public:
LoopEdgeCollection^ GetEdgesStartingFrom(
Edge^ startFrom
)
member GetEdgesStartingFrom :
startFrom : Edge -> LoopEdgeCollection
Parameters
- startFrom Edge
-
Return Value
LoopEdgeCollection
See Also