DrawableTraitsSetupForEntity Method
|
Initializes the traits that are set with the
SubEntityTraits and DrawableTraits methods for the specified
entity.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract void SetupForEntity(
Entity entity
)
Public MustOverride Sub SetupForEntity (
entity As Entity
)
public:
virtual void SetupForEntity(
Entity^ entity
) abstract
abstract SetupForEntity :
entity : Entity -> unit
Parameters
- entity Entity
- [in] Entity for which to set up traits.
See Also