SectionSettingsGetHatchPatternType
Method
|
Returns the hatch pattern type of the
specified section geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public HatchPatternType GetHatchPatternType(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function GetHatchPatternType (
nSecType As SectionType,
nGeometry As SectionGeometry
) As HatchPatternType
public:
HatchPatternType GetHatchPatternType(
SectionType nSecType,
SectionGeometry nGeometry
)
member GetHatchPatternType :
nSecType : SectionType *
nGeometry : SectionGeometry -> HatchPatternType
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
HatchPatternType
Hatch pattern type that can either be user-defined, predefined or
custom-defined.
See Also