Vector3dSubtraction Operator

Subtraction operator for the Vector3d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Vector3d operator -(
        Vector3d a,
        Vector3d b
)

Parameters

a  Vector3d
[in] 3D vector.
b  Vector3d
[in] 3D vector.

Return Value

Vector3d
3D vector that is the result of a - b.
See Also

©  Bricsys NV. All rights reserved.