FieldEvaluatorEvaluatorId
Method
|
Returns the evaluator identifiers supported by
this evaluator.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract string EvaluatorId()
Public MustOverride Function EvaluatorId As String
public:
virtual String^ EvaluatorId() abstract
abstract EvaluatorId : unit -> string
Return Value
String
Remarks
This function can
return more than one evaluator identifier if the evaluator supports
multiple IDs. If more than one identifier is returned, the
evaluator identifiers are separated by commas.
See Also