NonEntityTraitsSetSelectionMarker Method
|
Sets the SubEntityTraits object to use the
specified graphics marker for all graphics primitives drawn until
the next call to this function, or the end of WorldDraw() or
ViewportDraw() execution. Default implementation of this method
throws the NotSupportedException exception.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override sealed void SetSelectionMarker(
IntPtr markerId
)
Public Overrides NotOverridable Sub SetSelectionMarker (
markerId As IntPtr
)
public:
virtual void SetSelectionMarker(
IntPtr markerId
) override sealed
abstract SetSelectionMarker :
markerId : IntPtr -> unit
override SetSelectionMarker :
markerId : IntPtr -> unit
Parameters
- markerId IntPtr
-
See Also