Vector2dEquality Operator

Equality operator for the Vector2d class.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator ==(
        Vector2d a,
        Vector2d b
)

Parameters

a  Vector2d
[in] 2D vector to compare.
b  Vector2d
[in] 2D vector to compare.

Return Value

Boolean
true if coordinates of the vectors are the same, false otherwise.
See Also

©  Bricsys NV. All rights reserved.