UtilitySetEntityGuiName
Method
|
Assigns a new GUI name to the constrained
entity's GUI name (as shown in MechanicalBrowser)
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static void SetEntityGuiName(
ObjectId entId,
string name
)
Public Shared Sub SetEntityGuiName (
entId As ObjectId,
name As String
)
public:
static void SetEntityGuiName(
ObjectId entId,
String^ name
)
static member SetEntityGuiName :
entId : ObjectId *
name : string -> unit
Parameters
- entId ObjectId
- ObjectId of the constrained entity
- name String
- the new GUI name for the constrained entity
See Also