Division operator for the Point2d class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Point2d operator /(
Point2d a,
double value
)
Public Shared Operator / (
a As Point2d,
value As Double
) As Point2d
public:
static Point2d operator /(
Point2d a,
double value
)
static let inline (/)
a : Point2d *
value : float : Point2d
Parameters
- a Point2d
- [in] 2D point, coordinates of which are divided by the passed
value.
- value Double
- [in] Value by which the point is divided.
Return Value
Point2d
2D point that is the result of dividing the specified
parameters.
See Also