BrepEntityGetPointContainment Method
|
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public BrepEntity GetPointContainment(
Point3d point,
out PointContainment containment
)
Public Function GetPointContainment (
point As Point3d,
<OutAttribute> ByRef containment As PointContainment
) As BrepEntity
public:
BrepEntity^ GetPointContainment(
Point3d point,
[OutAttribute] PointContainment% containment
)
member GetPointContainment :
point : Point3d *
containment : PointContainment byref -> BrepEntity
Parameters
- point Point3d
-
- containment PointContainment
-
Return Value
BrepEntity
See Also