DimAssocPost(ObjectId, ObjectId,
Boolean) Method
|
Posts the DimAssoc object to the database and
sets up a reactor between it and its associated dimension.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Post(
ObjectId dimId,
ObjectId dimAssocId,
bool isActive
)
Public Sub Post (
dimId As ObjectId,
dimAssocId As ObjectId,
isActive As Boolean
)
public:
void Post(
ObjectId dimId,
ObjectId dimAssocId,
bool isActive
)
member Post :
dimId : ObjectId *
dimAssocId : ObjectId *
isActive : bool -> unit
Parameters
- dimId ObjectId
- [in] Object ID of the dimension to be associated with this
DimAssoc object.
- dimAssocId ObjectId
- [in] Receives the object ID of the DimAssoc object after it is
appended to the database.
- isActive Boolean
- [in] Flag specifying whether to activate the watchers for
changes in associated geometry.
See Also