Property that represents the end point of the
wall segment. This point is defined in wall local coordinate
system.
Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll)
Version: 0.0.0.0
Syntax
public override Point3d EndPoint { set; }
Public Overrides WriteOnly Property EndPoint As Point3d
Set
public:
virtual property Point3d EndPoint {
void set (Point3d value) override;
}
abstract EndPoint : Point3d with set
override EndPoint : Point3d with set
Property Value
Point3d
See Also