HatchShadeTintValue Property
|
Property that represents the luminance value
in the range [0..1] for this hatch entity. If the gradient is using
oneColorMode, this property represents the luminance value applied
to the first color.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public float ShadeTintValue { get; set; }
Public Property ShadeTintValue As Single
Get
Set
public:
property float ShadeTintValue {
float get ();
void set (float value);
}
member ShadeTintValue : float32 with get, set
Property Value
Single
See Also