UInt32CollectionCopyTo
Method
|
Copies the specified array to this integer
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void CopyTo(
uint[] array,
int index
)
Public Overridable Sub CopyTo (
array As UInteger(),
index As Integer
)
public:
virtual void CopyTo(
array<unsigned int>^ array,
int index
)
abstract CopyTo :
array : uint32[] *
index : int -> unit
override CopyTo :
array : uint32[] *
index : int -> unit
Parameters
- array UInt32
- [in] Array to copy.
- index Int32
- [in] Index of this unsigned integer collection from which the
copied values are stored.
See Also