AcadDictionaryClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadDictionaryClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadDictionaryClass : IAcadDictionary, 
        AcadDictionary, IEnumerable

The AcadDictionaryClass type exposes the following members.

Constructors
  Name Description
Public method AcadDictionaryClass Initializes a new instance of the AcadDictionaryClass class
Top
Properties
Methods
  Name Description
Public method AddObject  
Public method AddXRecord  
Public method Delete  
Public method Erase  
Public method GetEnumerator  
Public method GetExtensionDictionary  
Public method GetName  
Public method GetObject  
Public method GetXData  
Public method Item  
Public method Remove  
Public method Rename  
Public method Replace  
Public method SetXData  
Top
See Also

©  Bricsys NV. All rights reserved.