SectionSettingsLinetypeScale
Method
|
Returns the linetype scale value of the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double LinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function LinetypeScale (
nSecType As SectionType,
nGeometry As SectionGeometry
) As Double
public:
double LinetypeScale(
SectionType nSecType,
SectionGeometry nGeometry
)
member LinetypeScale :
nSecType : SectionType *
nGeometry : SectionGeometry -> float
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
Double
Linetype scale value.
See Also