LinkedTableDataSetCustomData Method
|
Sets the custom data value of a cell, column
or row. Use a valid row index and pass the column index '-1' to set
the row data. Use a valid column index and pass the row index '-1'
to set the column data.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCustomData(
int row,
int column,
string key,
Object value
)
Public Overridable Sub SetCustomData (
row As Integer,
column As Integer,
key As String,
value As Object
)
public:
virtual void SetCustomData(
int row,
int column,
String^ key,
Object^ value
)
abstract SetCustomData :
row : int *
column : int *
key : string *
value : Object -> unit
override SetCustomData :
row : int *
column : int *
key : string *
value : Object -> unit
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
- key String
- [in] Key to use for the custom data.
- value Object
- [in] Custom data value.
See Also