Matrix3dMirroring(Line3d) Method
|
Returns the matrix that mirrors about the
specified line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d Mirroring(
Line3d line
)
Public Shared Function Mirroring (
line As Line3d
) As Matrix3d
public:
static Matrix3d Mirroring(
Line3d^ line
)
static member Mirroring :
line : Line3d -> Matrix3d
Parameters
- line Line3d
- [in] Mirror line.
Return Value
Matrix3d
See Also