Int32Collection Constructor

Overload List
  Name Description
Public method Int32Collection Default constructor for the Int32Collection class. Creates an empty integer collection of 10 elements.
Public method Int32Collection(Int32) Constructor for the IntegerCollection class. Creates an empty integer collection with the specified capacity.
Public method Int32Collection(Int32) Copy constructor for the IntegerCollection class. Creates an integer collection based on the passed array of integers.
Top
See Also