Point3dCollection(Point3d)
Constructor
|
Constructor for the Point3dCollection class.
Creates a collection of 3d points from the passed array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3dCollection(
Point3d[] values
)
Public Sub New (
values As Point3d()
)
public:
Point3dCollection(
array<Point3d>^ values
)
new :
values : Point3d[] -> Point3dCollection
Parameters
- values Point3d
- [in] Array of 3d points from which to create a collection.
See Also