Retrieves the height of this cone
corresponding to the specified position on the U-axis.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double GetHeightAt(
double parameter
)
Public Function GetHeightAt (
parameter As Double
) As Double
public:
double GetHeightAt(
double parameter
)
member GetHeightAt :
parameter : float -> float
Parameters
- parameter Double
- [in] Position on the U-axis of this cone.
Return Value
Double
The height as a double value.
See Also