MPolygonSetLoopDirection Method
|
Sets the direction for the specified loop in
the closed polygon.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetLoopDirection(
int index,
LoopDirection dir
)
Public Overridable Sub SetLoopDirection (
index As Integer,
dir As LoopDirection
)
public:
virtual void SetLoopDirection(
int index,
LoopDirection dir
)
abstract SetLoopDirection :
index : int *
dir : LoopDirection -> unit
override SetLoopDirection :
index : int *
dir : LoopDirection -> unit
Parameters
- index Int32
- [in] Loop index as an Integer value in the range 0 to
numMPolygonLoops()-1.
- dir LoopDirection
- [in] Loop direction.
See Also