DataTableAppendRow
Method
|
Appends a row to the end of the table.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AppendRow(
DataCellCollection row,
bool validate
)
Public Overridable Sub AppendRow (
row As DataCellCollection,
validate As Boolean
)
public:
virtual void AppendRow(
DataCellCollection^ row,
bool validate
)
abstract AppendRow :
row : DataCellCollection *
validate : bool -> unit
override AppendRow :
row : DataCellCollection *
validate : bool -> unit
Parameters
- row DataCellCollection
- [in] Row to add.
- validate Boolean
- [in] Validation flag. Currently not used.
Remarks
The validate parameter specifies whether to perform
validation when adding a row. If validate
is true, this method validates the type
of each cell against the type of each corresponding column and
validates the number of columns in a row against the number of
columns in this data table.
See Also