NurbCurve3d(Point3dCollection)
Constructor
|
Constructor for the NurbCurve3d class.
Constructs a 3D curve interpolating a given array of 3D
points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public NurbCurve3d(
Point3dCollection fitPoints
)
Public Sub New (
fitPoints As Point3dCollection
)
public:
NurbCurve3d(
Point3dCollection^ fitPoints
)
new :
fitPoints : Point3dCollection -> NurbCurve3d
Parameters
- fitPoints Point3dCollection
- [in] Array of 3D points through which to fit the curve.
See Also