Retrieves the start and end angles about the
axis of symmetry.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double[] GetAnglesInU()
Public Function GetAnglesInU As Double()
public:
array<double>^ GetAnglesInU()
member GetAnglesInU : unit -> float[]
Return Value
Double
Remarks
Array with start
and end angles for the U parameter. Indices of the returned array:
* 0 - Start U angle. * 1 - End U angle.
See Also