SectionSettingsSetHatchVisibility Method
|
Specifies whether the hatch is visible for the
specified geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetHatchVisibility(
SectionType nSecType,
SectionGeometry nGeometry,
bool bVisible
)
Public Sub SetHatchVisibility (
nSecType As SectionType,
nGeometry As SectionGeometry,
bVisible As Boolean
)
public:
void SetHatchVisibility(
SectionType nSecType,
SectionGeometry nGeometry,
bool bVisible
)
member SetHatchVisibility :
nSecType : SectionType *
nGeometry : SectionGeometry *
bVisible : bool -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
- bVisible Boolean
- [in] Visibility flag.
See Also