GradientBackgroundTraitsRotation
Property
|
Property that represents the rotation (in
degrees) of this gradient background.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double Rotation { get; set; }
Public Overridable Property Rotation As Double
Get
Set
public:
virtual property double Rotation {
double get ();
void set (double value);
}
abstract Rotation : float with get, set
override Rotation : float with get, set
Property Value
Double
Remarks
Rotation is
performed in the counterclockwise direction, relative to window
coordinates. For example, if Rotation is 45.0 degrees, the gradient
background is oriented so the beginning of the gradient is in the
lower-left corner of a window and the end is in the upper-right
corner.
See Also