KnotCollectionCopyTo
Method
|
Copies this knot collection to the specified
array.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
double[] a,
int index
)
Public Sub CopyTo (
a As Double(),
index As Integer
)
public:
void CopyTo(
array<double>^ a,
int index
)
member CopyTo :
a : float[] *
index : int -> unit
Parameters
- a Double
- [out] Receives the knot collection.
- index Int32
- [in] Index in the passed array starting from which the knot
collection is stored.
See Also