SectionSettingsSetDestinationFile Method
|
Sets the name of the file to which the
generated section is saved, if the generation option is set to
SectionGeneration.DestinationFile.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetDestinationFile(
SectionType nSecType,
string pszFileName
)
Public Sub SetDestinationFile (
nSecType As SectionType,
pszFileName As String
)
public:
void SetDestinationFile(
SectionType nSecType,
String^ pszFileName
)
member SetDestinationFile :
nSecType : SectionType *
pszFileName : string -> unit
Parameters
- nSecType SectionType
- [in] Section type.
- pszFileName String
- [in] Name of the file to which the section is saved.
See Also