FitData Structure

Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.DatabaseServicesFitData

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public struct FitData

The FitData type exposes the following members.

Properties
  Name Description
Public property Degree  
Public property EndTangent  
Public property FitTolerance  
Public property KnotParam  
Public property StartTangent  
Public property TangentsExist  
Top
Methods
  Name Description
Public method Equals
(Overrides ValueTypeEquals(Object))
Public method GetFitPoints  
Public method GetHashCode
(Overrides ValueTypeGetHashCode)
Public method IsEqualTo(FitData)  
Public method IsEqualTo(FitData, Tolerance)  
Top
Operators
See Also

©  Bricsys NV. All rights reserved.