FaceRecordIsEdgeVisibleAt
Method
|
Checks whether the edge that starts at the
corner specified by the faceIndex
parameter is visible.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEdgeVisibleAt(
short faceIndex
)
Public Function IsEdgeVisibleAt (
faceIndex As Short
) As Boolean
public:
bool IsEdgeVisibleAt(
short faceIndex
)
member IsEdgeVisibleAt :
faceIndex : int16 -> bool
Parameters
- faceIndex Int16
- [in] Index of the start corner (0, 1, 2, or 3).
Return Value
Boolean
true if the specified edge is visible,
false otherwise.
See Also