PromptDragOptions(SelectionSet, String,
DragCallback) Constructor
|
Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public PromptDragOptions(
SelectionSet selection,
string messageAndKeywords,
DragCallback callback
)
Public Sub New (
selection As SelectionSet,
messageAndKeywords As String,
callback As DragCallback
)
public:
PromptDragOptions(
SelectionSet^ selection,
String^ messageAndKeywords,
DragCallback^ callback
)
new :
selection : SelectionSet *
messageAndKeywords : string *
callback : DragCallback -> PromptDragOptions
Parameters
- selection SelectionSet
-
- messageAndKeywords String
-
- callback DragCallback
-
See Also