PromptDragOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputPromptEditorOptions
      Bricscad.EditorInputPromptDragOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class PromptDragOptions : PromptEditorOptions

The PromptDragOptions type exposes the following members.

Constructors
  Name Description
Public method PromptDragOptions(SelectionSet, String, DragCallback) Initializes a new instance of the PromptDragOptions class
Public method PromptDragOptions(SelectionSet, String, String, DragCallback) Initializes a new instance of the PromptDragOptions class
Top
Properties
  Name Description
Public property AllowArbitraryInput  
Public property AllowNone  
Public property Callback  
Public property Cursor  
Public property Selection  
Top
Methods
  Name Description
Protected method DoIt
(Overrides PromptOptionsDoIt)
Top
See Also

©  Bricsys NV. All rights reserved.