If the variant's type is Table, sets the
variant value from the table using the specified key. For other
types, the method is invalid. If a key is not found, a new table
with the specified key is created.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void set_Elem(
string key,
Variant value
)
Public Sub set_Elem (
key As String,
value As Variant
)
public:
void set_Elem(
String^ key,
Variant^ value
)
member set_Elem :
key : string *
value : Variant -> unit
Parameters
- key String
- [in] Key for which to set the variant.
- value Variant
- [in] Variant to set.
See Also