EllipseRadiusRatio Property
|
Property that represents the ratio of the
minor radius to the major radius for the elliptical figure (ellipse
or arc). The radius ratio is in the range [1e-6 to 1.0].
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double RadiusRatio { get; set; }
Public Property RadiusRatio As Double
Get
Set
public:
property double RadiusRatio {
double get ();
void set (double value);
}
member RadiusRatio : float with get, set
Property Value
Double
See Also