Polyline2dNonDBAppendVertex Method
|
Appends the specified vertex entity to this
polyline entity, and makes this polyline entity its owner. The
polyline must not be database-resident.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void NonDBAppendVertex(
Vertex2d vertexToAppend
)
Public Sub NonDBAppendVertex (
vertexToAppend As Vertex2d
)
public:
void NonDBAppendVertex(
Vertex2d^ vertexToAppend
)
member NonDBAppendVertex :
vertexToAppend : Vertex2d -> unit
Parameters
- vertexToAppend Vertex2d
- [in] Vertex to append.
See Also