ImpDeviceInvalidate(Rectangle) Method
|
This method is used to signal that the
specified display area is invalid and needs to be refreshed.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override void Invalidate(
Rectangle screenRect
)
Public Overrides Sub Invalidate (
screenRect As Rectangle
)
public:
virtual void Invalidate(
Rectangle screenRect
) override
abstract Invalidate :
screenRect : Rectangle -> unit
override Invalidate :
screenRect : Rectangle -> unit
Parameters
- screenRect Rectangle
- [in] Screen region to be invalidated.
See Also