ViewportTraitsDefaultLightingType
Property
|
Property that represents the default lighting
type for this viewport.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DefaultLightingType DefaultLightingType { get; set; }
Public Overridable Property DefaultLightingType As DefaultLightingType
Get
Set
public:
virtual property DefaultLightingType DefaultLightingType {
DefaultLightingType get ();
void set (DefaultLightingType value);
}
abstract DefaultLightingType : DefaultLightingType with get, set
override DefaultLightingType : DefaultLightingType with get, set
Property Value
DefaultLightingType
See Also