DiametricDimension Constructor

Overload List
  Name Description
Public method DiametricDimension Default constructor. Creates the diametric dimension entity with chord points at (0, 0, 0) and leader length of 0.0.
Protected method DiametricDimension(IntPtr, Boolean) Initializes a new instance of the DiametricDimension class
Public method DiametricDimension(Point3d, Point3d, Double, String, ObjectId) Constructor. Creates a DiametricDimension object with specified parameters.
Top
See Also