UtilityGetEntityGuiName
Method
|
Returns the constrained entity's GUI name (as
shown in MechanicalBrowser)
Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static string GetEntityGuiName(
ObjectId entId
)
Public Shared Function GetEntityGuiName (
entId As ObjectId
) As String
public:
static String^ GetEntityGuiName(
ObjectId entId
)
static member GetEntityGuiName :
entId : ObjectId -> string
Parameters
- entId ObjectId
- ObjectId of the constrained entity
Return Value
String
Returns a String - GUI name of the constrained entity
See Also