CurveCurveIntersector2dIsTangential Method
|
Checks whether the curves are tangent at the
specified intersection point.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsTangential(
int intersection
)
Public Function IsTangential (
intersection As Integer
) As Boolean
public:
bool IsTangential(
int intersection
)
member IsTangential :
intersection : int -> bool
Parameters
- intersection Int32
- [in] Intersection index.
Return Value
Boolean
true if the curves are tangent at the specified intersection, false
otherwise.
See Also