Line2dCollectionCopyTo
Method
|
Copies this line collection to specified array
at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
Line2d[] array,
int index
)
Public Sub CopyTo (
array As Line2d(),
index As Integer
)
public:
void CopyTo(
array<Line2d^>^ array,
int index
)
member CopyTo :
array : Line2d[] *
index : int -> unit
Parameters
- array Line2d
- [in] Array to which this collection is copied.
- index Int32
- [in] Index of the specified array from which the copied lines
are stored.
See Also