Interval(Interval) Constructor
|
Copy constructor for the Interval class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Interval(
Interval other
)
Public Sub New (
other As Interval
)
public:
Interval(
Interval^ other
)
new :
other : Interval -> Interval
Parameters
- other Interval
- [in] Other interval to copy.
See Also