AssocNetworkAddAction
Method
|
Adds the action to be owned by this network
using its ID.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public void AddAction(
ObjectId actionId,
bool alsoSetAsDatabaseOwner
)
Public Sub AddAction (
actionId As ObjectId,
alsoSetAsDatabaseOwner As Boolean
)
public:
void AddAction(
ObjectId actionId,
bool alsoSetAsDatabaseOwner
)
member AddAction :
actionId : ObjectId *
alsoSetAsDatabaseOwner : bool -> unit
Parameters
- actionId ObjectId
- [in] Object ID of the action to add to the network object.
- alsoSetAsDatabaseOwner Boolean
- [in] Specifies whether to this network object as database owner
of the action.
See Also