Property that represents the object ID of a
record according to the provided record name.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public ObjectId this[
string key
] { get; }
Public ReadOnly Default Property Item (
key As String
) As ObjectId
Get
public:
property ObjectId default[String^ key] {
ObjectId get (String^ key);
}
member Item : ObjectId with get
Parameters
- key String
-
Property Value
ObjectId
See Also