Mirrors this point about the specified 2D
line.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point2d Mirror(
Line2d line
)
Public Function Mirror (
line As Line2d
) As Point2d
public:
Point2d Mirror(
Line2d^ line
)
member Mirror :
line : Line2d -> Point2d
Parameters
- line Line2d
- [in] Mirror line.
Return Value
Point2d
2D point that is the result of mirroring this point with respect to
the 2D line in the same plane.
See Also