IfcEntityGetAttribute
Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public IfcResult GetAttribute(
string name,
out Object value
)
Public Function GetAttribute (
name As String,
<OutAttribute> ByRef value As Object
) As IfcResult
public:
IfcResult GetAttribute(
String^ name,
[OutAttribute] Object^% value
)
member GetAttribute :
name : string *
value : Object byref -> IfcResult
Parameters
- name String
-
- value Object
-
Return Value
IfcResult
See Also