Segment2dCollectionContains Method
|
Checks whether this collection contains the
specified segment.
Namespace: Teigha.Aec.Geometry
Assembly: TA_Mgd (in TA_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Contains(
Segment2d value
)
Public Function Contains (
value As Segment2d
) As Boolean
public:
bool Contains(
Segment2d^ value
)
member Contains :
value : Segment2d -> bool
Parameters
- value Segment2d
- [in] Segment to check.
Return Value
Boolean
True if the collection has the specified segment, false
otherwise.
See Also