Note: This API is now obsolete.
Property that represents the text style of the
dimension text. The value from the dimension style of this object
is used unless it is overridden.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[ObsoleteAttribute("Use TextStyleId functionality instead.")]
public virtual ObjectId Dimtxsty { get; set; }
<ObsoleteAttribute("Use TextStyleId functionality instead.")>
Public Overridable Property Dimtxsty As ObjectId
Get
Set
public:
[ObsoleteAttribute(L"Use TextStyleId functionality instead.")]
virtual property ObjectId Dimtxsty {
ObjectId get ();
void set (ObjectId value);
}
[<ObsoleteAttribute("Use TextStyleId functionality instead.")>]
abstract Dimtxsty : ObjectId with get, set
[<ObsoleteAttribute("Use TextStyleId functionality instead.")>]
override Dimtxsty : ObjectId with get, set
Property Value
ObjectId
See Also