TextStyleTableRecordXScale Property
|
Property that represents the width scale
factor of the text boundary. This factor only controls the width
and is used for scaling letters and spaces when the height is
constant.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double XScale { get; set; }
Public Property XScale As Double
Get
Set
public:
property double XScale {
double get ();
void set (double value);
}
member XScale : float with get, set
Property Value
Double
See Also